validate-website 1.0.0 !

1 minute read Published: 2014-10-18

validate-website has reached 1.0, it's been a while I'm working on this gem and it helps me find many of validity errors, for example on Debian website and ruby-lang.

It's great when your work is useful and has been included on the Gemfile of ruby-lang project.

I still need to find a way to validate html5 pages without validator.nu service, but it's fine for now.

Edit: You can use vnu.jar for html5, more info here.